No puedo ver videos de Youtube en Microsoft Edge

Hola, estoy teniendo un problema en Microsoft Edge, el tema es que cuando quiero ver un video de YouTube, El audio se escucha pero la pantalla se ve en negro. Gracias de antemano. Saludos
 

Información de la pregunta


Última actualización 4 de abril de 2020 Vistas: 21.262 Aplicable a:

Foros relacionados


* Pruebe con un número de página inferior.

* Escriba solo números.

* Pruebe con un número de página inferior.

* Escriba solo números.

A mí no me va ni Edge ni IE viendo vídeos...

Ni Chrome me va

¡¡Saludos!!

Con esta respuesta se ayudaron a 8 personas

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

el problema es con el controlador de video de AMD Catalyst yo tampoco lo puedo resolver

Con esta respuesta se ayudaron a 3 personas

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Pues tiene que haber alguna manera, porque Windows 10 era 100% compatible con todo.

Yo antes los podía ver

¡¡Saludos!!

Con esta respuesta se ayudaron a 3 personas

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Hola a todos, al parecer encontré la solución, esto es en cuanto a esta aplicación de catalyst control center de AMD.

Lo que yo hice fue poner esta configuración, después de que le di "aplicar" se empezó a reproducir el video de YouTube que quería ver.

Con esta respuesta se ayudaron a 50 personas

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Yo tengo esa configuración y sigo con el mismo problema 

Con esta respuesta se ayudaron a 3 personas

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Desactiva el flash player del explorador en configuraciones avanzadas de edge.... eso me sirvió para ver videos en YouTube pero lo tengo que activar cuando ya no uso YouTube, igual que a ti se me pone pantalla negra y solo se escucha...

Con esta respuesta se ayudaron a 3 personas

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

He probado las dos amd y flash, y sigue igual, si bien el fallo es aleatorio, a veces si se ve y otras solo se oye

Con esta respuesta se ayudó a 1 persona

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Que tal, tal como explica nuestro compañero Fernando Alan Miranda Alvarez con la foto de la configuración de AMD, si que se puede lograr algo, activen las opciones tal cual las pone y además vallan a YouTube y activen el reproductor HTML5 aquí les dejo los pasos:                       NOTA: A mi me aparece restaurar el reproductor original porque ya tengo activado el HTML5


Con esta respuesta se ayudaron a 4 personas

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

A mi me sucede lo mismo en Microsoft Edge, pero cuando entro a Chrome si puedo ver videos unicamente en Youtube, si deseo mirar en facebook o alguna otra pagina como de series o peliculas, no me permite... 

Con esta respuesta se ayudaron a 2 personas

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Buenos días, he probado amd+configuracion de YouTube y tampoco me funciona, pero como a Richard692,en mi caso  con Firefox si los reproduce correctamente, osea es algo de edge

Con esta respuesta se ayudaron a 3 personas

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

* Pruebe con un número de página inferior.

* Escriba solo números.

* Pruebe con un número de página inferior.

* Escriba solo números.