Multiple Console Support

Login Information

  • Username - admin
  • Password - admin
  • Gateway - 192.168.1.1

 

 


 

 *Note* If Cisco Connect was used to configure the router then there are several other options for logging in.

 

One method is to use Cisco Connect again. To use this, you will have to search for in All Programs in the Start Menu on the computer that you installed the Cisco Connect Software on. 

 

Once the program has started, click where it says change in the section labeled "Router Settings".  Your network name and password are listed on the left in the section titled Personalize. From here you can update this information should you choose to by clicking on change.

 

The second method is through a web based utility that you can access through Cisco Connect. To access the web based utility, Choose router settings from the main Cisco Connect menu. Then from the section on the right, click on Advanced Settings. There will be a warning that will come up, telling you that this web utility is for expert use only. Click “OK” on this screen.


Multiple Console Support

We have confirmed that this network device is unable to support more than one console with an Open NAT. 

 

Discussion Info


Last updated July 4, 2018 Views 41 Applies to:

Just thought I would say something in here. Running 2 xbone's other than the ssid and pw being changed everything is default. Everything has been working great.

I have this router and I can't get either console to be open NAT. When I forward the ports it will not connect at all to Xbox live. I can't get two consoles in the same lobby consistently.

i have been having the same problem

That is why it says, We have confirmed that this network device is unable to support more than one console with an Open NAT. Which means you need a different networking device if you want to use more than one console.

Sorry to disagree K1LLA but I've been using an E4200 for years with 4 360 consoles connected to it with all in use and online playing Gears of War 3.

Open NAT on all.  The key is...  "do not" enable port forwarding.

Instead...  use port triggering.

I flashed my router with a DD-WRT firmware and I now have BOTH xbox one's OPEN

HOWEVER............only ONE of us can use a mic!! :(  The other person's make does not work (port taken up?)   this is really stupid