Home hub 5 MTU problem

Recently I upgraded from home hub 4 (no issues with NAT or MTU) to the home hub 5. Since installing I have encountered a low MTU problem. I have tried port forwarding, UPnP settings and DMZ all to no avail. The NAT type will only stay open if I port forward but the MTU doesn't change no matter what settings I try. Any one with a home hub 5 experienced anything similar?? I don't think the solution can be too difficult seeing as the hub 4 worked fine with some tweaks to the settings. I have taken off the smart set up also. 

 

Discussion Info


Last updated October 31, 2018 Views 99 Applies to:

I am literally in the same position. Spent 2 hours trying to fix it, still not working. Tried talking to BT and they didn't know how to help and wanted me to speak to their "tech experts" which is £8 a month also!

getting super annoyed, somebody must have fixed it by now!?

I'm having the same problem since the update to windows 10 everything has *** up. Also my download wont read at 75mbps as I'm fibre is says only 12 mbps for download and I can't fix it somebody from xbox help

Having problems with lag here. sorted out Nat type, but keeps going back to moderate Nat. Xbox 360 was always laggy, i thought it was connection speed, but no better now i have supper fast broad band. Paying though the nose and still getting lag and bad Nat. My friend doesn't have this on his playstation