Your purchase wasn’t completed because you already own Activate your game

  1. What version & build of Windows are you running? Windows RT 8.3 (build 9600)
  2. What is the make (who made it) & model (if you know it) of the device or devices you are using? You. Surface 2.
  3. About how long ago did you start having this problem? Since I got this Surface to replace the old RT.
  4. Have you noticed this problem happening on any other games? No but I haven’t tried anything else in the Microsoft collection as this is the only one (Minesweeper) that I enjoy playing.
  5. Describe your problem. Please explain what happens from the time you launch the game until the problem happens. Starting from a fresh uninstall where I asked to remove everything to a fresh install: Tap on the App > “Checking Price” > “Do you want to install this item?" "Price: Free "Description Activate your game” With the choice of “Install” or “Cancel” Cancel does not allow sign in but when you tap “Install” > “Processing Please wait” > “You own this item Your purchase wasn’t completed because you already own Activate your game” > Tap “Close” (only option). > “To use this app, you need to sign in with the Microsoft Account used to download it [I am by the way] Go to the Windows Store… [already tried this].          
  6. Please post any other details or notes about your problem here:

This works fine on other PC’s but I have already reset this one and tried wsreset and a myriad of other things trying to fix this such as the Windows Store app diagnostic tool etc. one thread I came across indicated engineering would be contacted for someone with the same symptoms so if my issue can also be resolved the same way that would be great. This is preventing me from playing the daily challenge and is making me reconsider the whole idea of paying to get rid of ads if I cannot even play the game.

 

 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

This is a known and serious issue that we have been chasing down for weeks. You are correct that my manager, MS Win8 PMJoe, has escalated the issue and is responding directly to the threads. We are working as much as we can to get this resolved quickly, despite it being the holiday season and many people being out-of-office. We will continue to follow-up with this until we get it resolved.

Here's the thread if you want to follow along though I will make sticky threads in all the Microsoft games forums once this issue is resolved: forums.xbox.com/.../371083.aspx

Thanks!

Helen, thanks. It is good to hear from MS that you are aware and looking into the issue. I have the same problem on a recently purchased Lenovo Miix 2 8 running full Windows 8.1. I let the computer sync my app purchases and downloaded my Xbox games, including Solitaire, Minesweeper, and Wordament. I get this error on all three.

We are really working hard to get this issue resolved. We've had to get multiple teams involved so it's taken a bit longer but we'll keep at it until it gets fixed. :)

I have the same issue with my Win 8 64-bit pc.  I'm pretty tired trying to fix it and when I post about it, then they just send me a response that I should post elsewhere.  This issue is only regarding the Microsoft apps, I can download 3rd party with no issues and yes, my system is up to date with automatic installs and all optional ones as well.  I'm sure I will get the old form email of post elsewhere again, but at least you get a little information and I get to vent about my growing dislike for windows 8.1.  Just an FYI, because of the lack luster tech support response... I went with an Android tablet.  That was the only reason.  I was going to buy the windows version, but then all this app store crap started and I ran for the hills.  I was already a Vista guinea pig and I'm not going to get fooled again.

I won't be installing Windows 9 when it comes out unless this operating system just progressively gets worse and you leave me no choice but if that's the case, then I may break down and try something new... I get really tired of "fixing" things when all I want to do is either work or relax on the computer.  Lately, it's more work... and not the kind I get paid for.

my error code is:  0x80240017 when trying to install a Microsoft Studio app

I am so sorry that you've had a bad experience. :(  I wish you had come here first because while I am not the most amazing person at technical support, I'm tenacious and won't send you away unless there's no other choice.

We discovered a few interesting things about this bug recently as we have managed to reproduce it on our machines here. First, we discovered that Windows Update is not even showing the updates that are fixing the issue- and we don't know why. We've lowered it down to three updates. However, your problem may be unique as the Xbox error for everyone else appears on all Xbox-enabled titles whether published by Microsoft Studios or not.

These are the updates we've lowered it down to so far- and so far we've had 2 users report they had to manually download them because they never showed up in Windows Update. View History in your Windows Update page first to make sure you don't have them.

Windows 8.1 Store Improvements : support.microsoft.com/.../2913270  (you'll see the download link down the page)

Security Update for Windows 8, Windows 8.1 and Windows Server 2012, 2012 R2 (KB2917500) : http://support.microsoft.com/kb/2917500

I will keep working with you until we get this fixed. Hopefully the two updates above will fix it though as we've had great success when them so far. Let me know!

I already have that update, didn't fix the issue for me. Ridiculous that this bug has existed for years and is a complete stoppage for using MS store applications on my tablet and still it has not been addressed.

HelenCasper writes: "because while I am not the most amazing person at technical support, I'm tenacious"

And, after writing that.. HelenCasper was never to be seen again.. {huge sigh}