Xbox Upload not recording sound

I have been having this issue since Xbox Sent me a refurbished console. I do experience this on random days where clips that are recorded via Xbox Guide + X or "Xbox Record That" will not record sound. I think it has something to do with the old console and new one conflicting with Cloud servers but not too sure, I have uninstalled apps, Power Cycled and reinstalled things with no success. just wondering if anyone actually has a clear fix of this issue, Its getting really annoying now As I would need it to work for Games coming out later in the year

 

Question Info


Last updated July 3, 2018 Views 11 Applies to:

I've had the same issue. I've already sent feedback to Microsoft at least 5 times, already contacted the Xbox support and even restored the factory defaults. Nothing and no one could solve this issue.

My Xbox One is a original one, day one edition.

Please, Microsoft, pay attention to this issue! It's really annoying! I use to utilizing this feature frequently.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've had this issue for months, all Microsoft tell me is that "they're working on it." thats it.

Please Microsoft, help us.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Any news?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.