xbox original title "Harry Potter and the Prisoner of Azkaban" will not play in Xbox 360 console

Merry Christmas to all!

please pardon my brevity, i have tried the relevant solutions provide in the forums without success and now i am at the mercy of a gracious volunteer whose time i do not want to waste.

issue: xbox original title "Harry Potter and the Prisoner of Azkaban" will not play on the Xbox 360.

relevant details:
1. tested "Harry Potter and the Prisoner of Azkaban"(game1) in another Xbox 360 (console2), being identical in model/hardware as (console1)
2. as a reality check, tested another xbox original title  "Harry Potter and the Goblet of Fire"(game2) in both console1 & console2
3. cleared sys cache of both console1 & console 2, and restarted both consoles respectively after which both game1 & game2 were tested in each console
4. manually deleted and reinstalled system update for both console1 & console2,  after which both game1 & game2 were tested in each console

test results:
in each test scenario, the results were identical, with game2 functioning properly in both console(1&2), while game1 did not function in either console(1&2)


NOTE1: after both consoles(1&2) read game1 ("Harry Potter and the Prisoner of Azkaban") the original XBOX splash screen would appear for a short time, say 10 seconds, after which the video output would go black and game1 would lock up. to break the lock up, one had to eject game1 as it was spinning in the disc tray.

NOTE2: double checked both game1 and game2 were on the compatible list to run via the xbox emulator.

current status:
"Harry Potter and the Prisoner of Azkaban" still will not function in either Xbo x 360 console.


What game are you trying to play? "Harry Potter and the Prisoner of Azkaban"
Is it a disc or downloaded version?  disc
What type of console are you using?  most recent Xbox 360 model
What size HDD are you using?  250GB
What error code or message are you receiving? no code or msg is returned, game locks up after console reads the disk and displays the XBOX splash screen.

Thanks in advance for your time and expertise!
Both are greatly appreciated!,
Hatch
 


                  

 

Question Info


Last updated July 4, 2018 Views 73 Applies to:

Hi there Hatch,

This is one of the most detailed posts describing a problem I've seen in a long time, thanks for that.

It seems like you've tried most of the steps we would normally suggest, and the fact that neither console will run the game but both will run another points to the disc being the culprit here.

As such, is there any chance that Prisoner of Azkaban is damaged in any way? Is it scratched badly in any particular area? It sounds like this may be the case, and that it is undamaged in some places (meaning you can load up the title screen briefly) but when it tries to read something else off the disc, that part is corrupted/damaged and it fails, and subsequently locks up.

Could you check the disc and let us know? If it's just some dust a light wipe might be enough, if it's deep scratches you may be out of luck.

If there's even a small chance you could get hold of another copy of the game, that would be helpful.

Or even testing it in an Original Xbox (although I accept chances are slim you have one of these kicking about if you're trying to run it on a 360) to see if it's a software problem.

Xbox Forums moderator. Xbox MVP. r/xboxinsiders moderator. Twitter: @13mxn

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.