xbox one smartglass not connecting

ok here is what's up, I have been trying for awhile to get smartglass on my windows 8.1 tablet to connect to smartglass. no joy so far. im on the same 5ghz band as my one is connected. I know the one connects because my android connects just fine. I don't have any vpn or anything turned on. I even tried turning off the firewall on router and firewall on tab still no joy. guess I should have mentioned this earlier but I have a ASUS RT-AC68R. oh also access point is turned off for both bands. anyone think of anything else I can try?
 

Question Info


Last updated July 4, 2018 Views 31 Applies to:

also forgot to mention I already called support and the guy and lady I talked to had no clue. ive don't multiple shutdowns. and I meant holding button done then pulling brick the hole nine yards.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Red. I'm going to start with a few really basic questions and then we'll go from there:

  1. What did our phone team have you try? I don't want to ask you to repeat any steps unnecessarily!
  2. Have you deleted the app from your tablet and re-installed?
  3. Can you confirm that you're using the Smartglass for Xbox One app, and not Smartglass for Xbox 360? The latter will not be able to communicate with the Xbox One console.


We'll get this working for ya! Hit us back with the answers. =) 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also encountered similar issue on Android Xbox One Smartglass 2.0.2 and it worked only when it had a good mood. For now I tried to powercycle +- 10 times and it still won't connect XS

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ivanlaikl,

 Some folks have had luck changing the name on the Xbox. You can try going to Settings>System then change the name from the default. Afterward, try and power cycle your console again and see if it shows up as available now. Also, if you notice a thread hasn't been replied to in a few weeks go ahead and create a new thread so we can keep your issue separate and actively working. Hope this helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can't connect as week today, tonight.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey I know a common solution to this problem could be that the smart glass setting on the Xbox is turned off

in My games & apps, select Settings.

Select Preferences.

In Smart Glass Connections, select the option that best meets your needs.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Only saw 3 Smartglass settings under Preferences, Don't allow, Only from profile, or From any. Mine was set to Profile which I changed to Any and still no good but thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On Xbox One under Network / Advanced Settings clearing my MAC address and rebooting worked for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey AlertMolo!

Sorry to hear you're still having troubles. Because this thread is quite old, please create a new thread detailing your issue so we can best help you out. Thanks a bunch!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.