XBOX ONE: Multiplayer and Online connectivity issues

ive had my xbox one since day one and haven't had any problems with the console until now.  for the record my xbox is connected to the internet i can do all other online activitys like netflix,hulu,xbox video etc without a hitch BUT let me try to play a game online now and for the past two days every single time i try to play multiplayer on any of the 5 games ive had since day one(that all worked just fine until now) which are nba 2k14,madden 25, battlefield 4, cod ghosts, and dead rising 3. let me try to play any of these online now and all i get is this

madden-ea servers unavaliable

bf4-you have lost your connection to ea servers

cod ghosts-you must have an active network to play online(which i do have an active network)

dr3-searching for game-game found-joining game-player disconnected

and NBA 2k doesn't even let you basically play the game when youre not connected so no my career or gm mode

again this all just recently started happening 2 days ago ive tried it all from disconnecting and reconnecting to xbox live,reseting my router, deleting my xbox live profile and redownloading nothing works.

im not convinced that this could be a router issue because my router has been the same since day one haven't messed with anything and just want some info on what could be going on and why i cannot for the life of me play xbox one multiplayer thanks

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

Same here. My cod,2k and forza aren't able to play online either.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem.  Was this due to that holiday hack attack???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Chunky this thread is 2 years old dear, if you have an issue - it's always nice to start your own thread :)

What error messages are you getting?

Have you tried a hard reset? (Holding the power button for 10 seconds)

You could also try going to Settings > Network > Advanced > Alternative Mac Address > Clear to see if that works for you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.