Xbox One Backwards Compatibility Crashes

Whenever I attempt to launch Mass Effect or Gears of War it will crash. Mass Effect will crash after the loading screen around when it gets to the main menu and it will either fully crash or it will say "Disk is unreadable" when it is a digital game. 

For Gears of War when I start it, after the 360 boot screen it instantly crashes. At times it will also give me the disk is unreadable error and I have attempted using both the digital and disk copy of the game and I continue to get the same error.

The solutions I have tried are: clearing local 360 storage (its an option in settings), deleting and reinstalling the game, signing in with a different profile, playing with no profile, and I have even pulled a full factory reset of my Xbox One. Nothing seems to work.

Please help.

 

Question Info


Last updated July 23, 2018 Views 60 Applies to:
Answer

As this is a preview issue you would need to post in the preview forums forums.xbox.com/.../default.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.