Xbox not changing channels and other issues

I really want Xbox one to take over input one on my tv, but man, right now, it is more like a beta.  When I try to change my channels, it will enter in the correct channel number, but instead of going to that channel, it pulls up the cable box guide to the music choice channels and will not actually change the channel.  There are times, the blaster sends out the command to pause tv.  Xbox One will not turn off my cable box.

The other issue I am having is there are some channels I get in SD but not HD.  When I go to an SD channel, it will either display in 4:3 ratio, or some of the upper channels look like they are in widescreen format, but does not stretch across the entire screen.  I verified that both my box, my surround sound receive, and my tv are supposed to stretch to full screen.

This is really unacceptable.  I like having tv through the console, I like snapping it while playing a game, and I love how quickly it switches. But all this combined with having to have the Xbox One on all the time that I'm watching tv, makes the whole setup seem like it's in beta more then a finished product.

Has anyone else found solutions to any of these issues?

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hey PSUgrad, what's the provider, make and model of your cable box? It sounds like the "channel enter" command we are sending tries to bring up some music menu instead of doing a channel enter. There may be a different codeset we can try.

Regarding the images not stretching, hit the "menu" button while in live TV, go down to the 3rd option and change it from native to Stretch or Zoom. Does that help?

PM on Groove Music, formerly worked on OneGuide, TV, and Game Streaming on Xbox One.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

actually, I finally figured out how to get things set up.  For cable box device, I had to search by Comcast, and not the make of the box which was Motorola.  Also, to get it to stretch, you have hit the menu button, then select display mode: Stretch.  It would have been easier if you asked for provider first, try to test it, and drill down to the box.  Also, I suggest that you set display mode to stretch automatically since most people like the image to fill the entire screen.  This is what they are normally accustomed to.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mine sends the channels to my AT&T uverse box, but too quickly so only a couple of numbers put of four hit the box. Sad

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey oXx Philo xXo - can you go to troubleshooting and change the IR speed to recommended or slow?

PM on Groove Music, formerly worked on OneGuide, TV, and Game Streaming on Xbox One.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Studbucket33--I have set it to slow (also have Uverse) still getting commands too quickly

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem. I actually switched my cable box (Comcast RNG110) and entered it in manually by the Comcast and not the model name. Before it wasn't turning on properly. E.g., it wouldn't turn on all the time when I turned on my Xbox. But now that it works, it does the exact same thing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.