Xbox Live issues in Backward Compatibility mode

Hello. To get right to it, I'm having issues trying to keep a stable Xbox Live connection in backward compatibility mode on Xbox One. It goes like this: I start a play session in *insert 360 game here*, and about 10-15 minutes into the play session, a message will pop up saying I was disconnected from Xbox Live. The strange part is, when I go back to the Xbox One dashboard, the connection there is just fine. I can sign back in on the dashboard in the 360 emulation, but even then, the connection sometimes gets lost again. Searching the Xbox forums, I can only find one other similar issue. It's been a bit frustrating to have lots of search engine results come back fruitless. That said, I'm posting here all the same, in hopes of finding a resolution. I hope someone will be able to help me with this issue so I can get back to gaming.


Thank you for your time.

 

Question Info


Last updated July 3, 2018 Views 9 Applies to:

Hey Blue Rose1493! I would suggest clearing your local Xbox 360 storage by going to settings and then storage and see if that helps resolve your issue. Give it a shot and let me know how it goes!


_______________________________________________________

Mister CiZl

Xbox Forums Staff

Be sure to check out the Xbox Forum Guidelines for the Do's and Don'ts as well as the Xbox Insider Program Forums for help with Xbox Insider Program troubleshooting. Achievement issues? Check our sticky HERE for the best info.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.