Xbox inputting wrong channel - AT&T u verse

My Xbox is having trouble inputting the correct channel number once I select it. For example, Comedy Central is 1140 (in HD). When I select it, it will input 40.. Next try it will input 114... Finally I'll select it again and it'll input 1140 and go to the correct channel. Any ideas on what to do? Thanks.
 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

Check the settings in your cable box. I know with my Comcast there is a setting that will automatically switch to an HD channel from SD if the program is available in both formats. If your settings are correct, you could try a power cycle by holding the power button down on the front of the console for 8-10 seconds until it turns off then unplug it fron the wall outlet for 30 sec. After that plug it back in, power back on and try live tv again. Hope this helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The above does not seem to be the issue in this case. OP, it sounds like your Uverse box isn't properly receiving all of the IR channel change signals from the One. This could either be due to the One sending them too fast/slow or something in your room partially obstructing the signal. My guess is speed. Try changing the One's IR Delay setting to "Slow" under Settings - TV & One Guide - Troubleshooting - IR Delay. If that doesn't help, try other speed settings.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Much better once changed to a slow delay. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This exact same issue happens w/ me. I tried everything. Slow works better but it still goes to the incorrect channel sometimes. The IR Emitter is pointed directly to my STB.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey guys,

Let me know the exact make and models of your AT&T STBs. I can work with AT&T on this.

PM on Groove Music, formerly worked on OneGuide, TV, and Game Streaming on Xbox One.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry Studbucket, but this is a Comcast STB but it's the exact same problem. The STB is a PACE RNG110 and I've replaced it w/ a brand new one so it's not the STB. I've messed w/ the model numbers on Xbox One and "Comcast RNG110" works best. When it's set to Pace RNG110, the Xbox One doesn't turn on the STB.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Sewei08 - that power issue with the RNG is known and should be fixed via an update in the near future. Sorry!

PM on Groove Music, formerly worked on OneGuide, TV, and Game Streaming on Xbox One.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.