Word Wall Glitched

The word wall in valthume will not give me the word. The music begins to play and the sound turns buzzy but it will not unlock. I already have the first two words for this shout this is the final word does anybody know of a fix? I tried downloading the update went back to earlier save. entered and exited the room and nothing works.

 

Discussion Info


Last updated July 4, 2018 Views 5 Applies to:

*** this is frustrating patch this *** game

I have the same exact problem, did you ever figure it out?

Just a heads up - I have this exact problem and it isn't fixed with the newest 1.3 patch on PC.

It may be too late but you could try to recover from a prior point.

Does it for me too, I hear the men shouting but nothing happens on the wall.

Is this the word wall for the Animal Allegiance Shout?  I think mine was glitched too, but when I cam back to the wall later it worked.

I had a wall like that. Gave up for a bit, and it was fine when I came back later.

Any fix for this yet?  I'm having the same problem with the wall in the Forsaken Crypt, the second word for Marked For Death.  Really annoying...

I ended up at a new wall wondering why it wouldn't give me the 'word'.. looked online and found that it was supposed to give me a word for the Ice Breath shout...  I remembered that another wall at some point gave me all three words to that shout already (I found that to be a little weird as well)...  so, maybe you already know the word to the shout the wall was supposed to give you?