Wierd Bug..Steamroller Bike Boss

I am not sure what happened. I got to the first psychopath boss on the steamroller bike in chapter 1. I killed all the bikers and the steamroller bike came out via cut scene. I kill the rest of the bike guys and go tot he steamroller bike and "NO Boss on the bike" I can break all three gas cans and nothing happens. The bike just sits their. I tried to replay it and to no avail nothing again. I am going to delete my save game and try again since I am not that far into it. This is a game breaking bug as far as I am concerned. You end up stuck can't leave the area after you enter until well you kill the boss (He is not on the damn bike ) lol. I'll follow up if this happens after I delete my save.
 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

Update : Was able to workaround by restarting my game.

you could have tried restarting from check point, or restarting the chapter you were in

I got this bug too, but just rammed the bike with a car till it exploded then if you look closely you will see an icon above the boss even though he is invisible. Just keep ramming into the area where you see the icon and you will kill him.

I'm having the same problem restarting the game doesn't fix it