When I try to play games on my Xbox 360, I lost connection to Xbox LIVE!

The only games that work on the Xbox are indie games. Normal games are not working whatsoever. HELP

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

have you tried turning off your router and xbox for a couple of minutes,turn your router back on,when thats up and running turn your xbox back on

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Mint!  Please give this a shot: Clear Cache. That'll clean out some temporary files- something in there could be corrupt and messing us up.  If that's no good, then we'll want to try using a different profile on your console and see if that behaves.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Death by Mint,

Please try clearing you console cache, as Miss Ermine stated above.

If this does not fix it, try using another profile, or deleting your profile (don't delete items) and re-downloading it.

Also, go to your xbox settings-->Network-->(select your internet)-->Troubleshoot Connection.

Sometimes your xbox will connect to the internet, but there will still be networking errors which the above test can find, this information will help us help you!

-FearfulSky

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

FearfulSky, I've deleted all accounts off my Xbox, did a hard reset, used a different Xbox One, used my pc, tried several mics, controllers, did all updates to all applicable devices, changed the email associated with my account, tested connection, I'm hard wired in, other accounts work fine, even Skype works fine, the only issue I have is on the party/game chat. I've spoken to a months worth of support agents, and to the enforcement team, nothing has been resolved as a result of my attempts to get this fixed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.