what update do i need

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

hi i have xbox live and all the latest updates. but would like to play my classic xbox games. an error code keeps showing up saying i need an update but dose not offer me any. what updates do i need and how do i get them. please post a link or show me how to get it thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you're connected to LIVE, then you will have the latest updates available. That error code will come up if you're not using an official MS HDD. Do you have one currently? If not, you'll need one to play backwards compatible games.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.