Well I'm STUCK!!

Decided to go with the storm cloaks on this run since I lost my level 45 the other night, anyways I'm on their first real mission to retrieve some crown? I remember doing this with the Imperial Soldier's or Legions on my last GAME, anyway the stones wont activate, I have tried everything waiting for the lead soldier to catch up to me an let him go through all of his suggestions, then I pick up the ebony claw, and every time it wont LET me move the symbols around to match up, I even logged off an cleared cache, re-download the updates and it is still screwed up..

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

What everyone tells me is. Go back to a older save point and do it over.

did that over an over again how far back do I have to go, might just quit to the Legion? These stormcloaks might be glitched..

Yeah who knows with all these glitches this game has. Happens to some, but not with others. The worst part is that it's such a sweet game.

Since you are in the first mission, delete it start over again with a different character like a wood elf I am enjoying the game know compared to being a Norsemen when I had major issues. I also didn’t save to my HD either.

just leave the dungeon and come back in, always works.

[quote user="Str8UpAmaZing27"]

just leave the dungeon and come back in, always works.

[/quote]I would add to also go to another area and come back. Sometimes it takes two loading screens to make things reset properly.

I have had the Stormcloaks quest get seriously messed up. I started a new game and (crosses fingers) it's okay so far. This time I think I'll pick the Imperials. It's too bad, but I don't want to play a game that can't go forward.

ok i will try leaving dungeon thanks :0

worked out! I was suprised it actually worked, anyways thanks :)