WatchESPN app issue: No sound during broadcast, but there is sound during commercials

I'm having a weird issue with the WatchESPN app on Xbox one.  I just downloaded it, installed fine and starts up fine.  There is sound on the main menu and the repeat "news" items have sound.  But when I watch a live game (for instance, I'm watching the heat vs. bobcats right now) there is NO sound during the broadcast.  I can't hear the crowd, announcers, etc.  Then when it goes to commercial, there is sound.

I had the same issue last night with the app and thought it was a glitch or something.  I tried uninstalling/reinstalling the app and resetting the system.  I have no idea why it's happening.  It would be one thing if there was just flat out no sound ever.  But I can't think of anything that would cause it to go silence ONLY during live broadcasts.  And I have tried multiple different live broadcasts.  They are all silent.  Any ideas?

 

Question Info


Last updated July 4, 2018 Views 200 Applies to:

I have the same issue....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having this same issue. Has anyone found a solution?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having a different issue. If you go to the live feeds only espn 1 is available, no espn 2 or espn news or espn u...wtf?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having a different issue, in the live feeds there is just espn 1, no espn 2 espn news or espn u...wtf?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey, guys! Sorry to see you're having this sound issue with your WatchESPN app! Hopefully we can get it sorted out.

I'd like you all to try the following steps for me:

  • Remove the app from your console
  • Hold the power button for about 10 seconds on your console to clear the cache
  • Boot your console back up and install the app again

That should work for you. If it doesn't, I suggest you check out WatchESPN's FAQ page. They have a full list of things you can try, and a phone number you can contact them with at the bottom of the page. Hopefully that helps you out! Please post up a new thread if you have any other issues with the app or any others! :D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.