Uverse and Xbox Live

Has anyone else had a problem with Uverse and xbox live?  It seems to me that I am at least a half second behind everyone else playing online.  It is a horrible experience for anyone playing a FPS.  Honestly, I can't tell if it is a connection issue with my self (I am actually horrible) or if my ISP has some latency issues at some time or another. 

I even had a friend come over that is way much better with FPS games and he even said that my connection was horrible.  I just want to know if anyone else out there has issues with Uverse, and if there is anything we can do about it....

 

Discussion Info


Last updated July 3, 2018 Views 10 Applies to:

A few things you can try to do.

1.Clear the Memory Catche on your HardDrive.And load the game to your Hard drive.

2.When you 1st get to the Multiplayer screen where it says Options.Go into Options and press select and see what your Bandwith is.

3.Do a speedtest.Goto Speedtest.net and see what your internet speed is.Also do a Ping test.

If all else fails call your ISP provider and upgrade to a faster connection.Or switch over to Cable.

Good luck.Iam not the best speller by no means,sio dont be hating if i didnt spell things right.Its a game forum not skool.lol

If your always playing with 3 bars or less your probably have issues with your ISP.  I spent a lot of time trying to working with Comcast to improve my connecting...didn't work.  I guess every area is different, but Verizon FIOS works the best where I live...for now.      

I have already cleared my cashe, been to speedtest.net.  My most recent test on the Austin server gave me ping speeds of 164 and 151.  I switched to the Dallas server and my ping was 31.  I do not know what the hell is going on.

When you say check my Bandwith, what should it look like?  Is there a certain value I should be looking for?

Here are my most recent results from pingtest.net:    [View:http://www.pingtest.net/result/44359035.png]

Did you run the test on peak hours? Run the test during the morning or late night, cuz that happen with me all the time although I have cable. I always run the test in my iPhone, if the ping is below 50ms is time to play. If  the ping is over 50ms you will have a bad connection and lag.

I always play late at night.  May be Austin's servers are horrible.  I don't know.  I guess its time to find a different ISP.  

Your jitter is horrible. When is the last time you power cycled(reboot) your modem and router? Try that before you call your provider. Then try ping test again. Your ping can vary like onango said, but the jitter should be way lower. Mine tests between 1 and 3 jitter usually.

Thank all of you for the advise.  I will try everything on here before I call my ISP and disconnect service.  

i have uverse in St.Louis, and have great connections.  I hardwire it from Xbox straight into the modem, didnt want to have wireless issues.   Are you hardwired right into the modem or using a wireless connection/