Upload Studio won't upload anything (Please Try Again - 0x80040206)

Upload Studio won't upload anything for me - neither to my own Sky Drive or to the general Xbox cloud site. Have tried uninstalling both Sky Drive and Upload Studio several times already. Help!

 

Question Info


Last updated July 4, 2018 Views 32 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I'm having the same issue. It will let me render the clip but it holds at 50% when it completes the rendering and just sits there for a minute or two and then throws me the error code 0x80040206

"Please try again - Sorry, we weren't able to upload your clip just now. (0x80040206)"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am getting the same error as well. After editing my clips together, it freezes at 50% when tries to upload after it's rendered the video. Hate that it won't save your video until it's completed uploading...which doesn't work. :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem, can someone help please??

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same issue and I've been trying to upload clips since yesterday afternoon

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was told that its an issue they havent solved yet, the ambassadors didnt help me either. Though I'm not super upset about it I just understand for the people who really use it alot that its a huge problem. Since we are all getting it around the same time it could be a momentary setback, but only time will tell.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have a youtube channel and I really need some help to fix the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been trying since last night too, and just now. Same error. My friend was uploading clips without an issue, so maybe it's just a sporadic thing for some people. I hope it gets resolved soon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem too! Just couldn't upload any video. 0x8004206 Error.

Hope can be fix it asap!!

Please Help! Microsoft!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I called xbox and they told me the problem should be fixed within 2 motnhs, which is really terrible.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same problem. However, my wife's separate XBL Gold account works just fine with Upload Studio, on the same console.

Related: when I go to the Upload app and look at my clips, if I press the Menu button there is no option to save the clip. But if I switch to my wife's account, the option is there.

So it looks like this is an account issue and not a general system software or hardware issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.