Upload Studio - Voice Over option not available

Hi Guys, 

Is there any reason why, in Upload Studio, the Add Voice Over option is greyed out - all the time.

I have a headset, plugged into the controller AND my Kinect is also plugged in - so I have recording devices but I cannot seem to add voice to my clips.

Thanks

slippy 

 

Question Info


Last updated November 11, 2018 Views 1,354 Applies to:

That is odd indeed.  Can you please try power cycling the console by holding the power button on it for 10 seconds until it shuts down?  That should fix the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem & I did everything a Microsoft employee told me to do & the ADD VOICE OVER option is still shaded out grayed out SMH we should be able to add credits to our clips also.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ADD VOICE OVER FIX

If Your Add Voice Over Feature is Shaded Out Here is What I Did To Fix Mine.

#1 Go To Home on Your XBOX ONE

#2 Click Start on Your Controller

#3 Click Settings

#4 Click Privacy & Online safety

#5 Click Custom

#6 Scroll Over To The Right Until You See an Option That Says SHARE CONTENT MADE USING KINECT

#7 if it Says Block Click on Block & Than Click Allow

#8 Restart Your XBOX ONE & Your Done

[Mod removed]

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you install Upload Studio before your Kinect?  1) Uninstall Upload Studio  2) Go do the two part set up for your Kinect  3) be sure  the Kinect Recognizes you @ Sign-in  4) Launch Upload Studio

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey hey LEGOthrall! Thanks for helping out :)

In the future be sure to keep an eye out on the date of thread's creation. This particular thread is a bit older and is most likely resolved. Keep an eye out for newer threads to help out in. Cheers!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.