Upload Studio does not boot , clips not getting recorded !!

hi , 

Iam suffering with this issue for the past days, I would say it might be related to installing Titanfall & MGS: ground zeros.

the problem is : upload studio DOES NOT LOAD !!! it shows the upload studio logo for looooooooooooong time, the white light of kinect goes on, then off for a second then on again , then the console goes out to home screen and gives me error message with error code 0x8027025a , tried contacting xbox support on twitter but all they know is power cycle your console , which I did a couple of times already ...

another issue related is I was trying to record some clips in MGS yesterday, and kinect heard me and it showed (xbox record that) up in the corner, but no clips were taken !! it did not record !! this issue happened a few weeks ago too but then it got solved by itself, but the upload studio issue never happened.

I really dont want and can not afford to reset (format) again , I did it once before because Fifa 14 had an update glitch, and had to format as recommended by the useless twitter customer support.

Please give me some solution 

thnx in advance ...

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

no clues ???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.