Updated failed

I tried to use the "Ben 10 Galactic Racing" game and before it started I was asked for an update. The update started from the CD but suddenly it stopped and it says (in Spanish):  The update can´t continue. Place the CD in the tray again to continue and also has a code: 3151-351F-B800-0F00-C000-0034.

What can I do?

I downloaded the update and burn it on a CD, and doesn't work.

I downloaded the update and run it from a USB, and doesn't work.

I did the two recommendations above but unplugging th HHD.

I tried to continue updating from the Ben 10 CD and nothing

Please help

Jose

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Have you cleared your cache? have you moved you Game folder and saves onto a USB drive and deleted it from the HDD and tried to start the update again? have you installed the game to the HDD and tried to update again? are your ports forwarded on the router? (if no please supply your make and model of the router)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.