Unmute?

I have been having this problem as long as i can remember since i got Ghost. When i play multiplayer, every person is always muted. I have tried unmuting them with the turn mute off and even trying each person individually, but when i go to each person i get a message saying "cant toggle mute". My friend playing on the same console, same disk, doesnt have the problem. I dont like not being able to actually hear people talk. Anyone have a fix for this? Or having this problem? Thanks!

 

Discussion Info


Last updated July 3, 2018 Views 45 Applies to:

Sounds like a "parental" option through the Xbox itself.

I have tried messing around with that, but it says all content controls are off.

I would also like to add that this is only with Ghost. It wasnt like this with MW3 or anything.

You may have changed something since then. If everyone's muted then the setting has gotten changed to who you can communicate with. The settings are no one, friends only, or everyone. Most likely it's been changed to one of the first two. I haven't messed with those settings for a while so I'm not too sure on how to get to them. Might be somewhere under your profile.

The only place i can think of is family settings, and it says content controls are "off". I dont know how to get to the settings you're talking about though.

Im not sure (at work), maybe just search through the dashboard a bit more.

Same here (at work). If you haven't figured it out by tonight then I'll look and see how to get to those settings.

Figured it out! I found the privacy settings on the site and the voice and text one was set to friends only. oh well, it is fixed. appreciate the help guys!

Yeah some how I can no longer chat with my friends or do multiplayer stuff I know I only have silver but I don't know how this works do I have to switch to gold now?