Unable to make moves

Win8 on Surface Pro, problem started 3+ days ago, not happening in other games.

What's happening is that once I make one or two moves in ANY game mode in Mahjong, I'll manage to complete one match, maybe up to three, then it won't let me select more tiles, but the app isn't frozen. I can undo moves, but still can't make new ones. I can back out of the game, close the app, do pretty ,uch anytjing but make more than a few moves. I've tried all the troubleshooting steps, I've uninstalled and reinstalled the game, but still isn't solved. Because of this I can't do my daily challenfes or even play a regular game.

Is there anyone else who has experienced this or is there a solution? Any help is appreciated.

 

Discussion Info


Last updated July 3, 2018 Views 3 Applies to:

This may be related to a recent touchscreen issue reported with the Surface. Have you tried cleaning the screen and then recalibrating it? Apparently the touch surface needs to be recalibrated every so often and especially in touch-intensive environments like games, any sort of calibration issue can make the game unplayable.

Here's more about it if you're curious: www.microsoft.com/.../troubleshoot-the-surface-touchscreen

Let me know if that doesn't work and we'll explore more options. :)

Sadly, no, recalibrating my screen and touch inputs didn't help. I've cleaned the screen and checked for further updates, but I'm up to date on all drivers other Windows updates. I really can't think of anything else to try since I've already tried uninstalling and reinstalling the game. My sister who has an identical tablet is having no issues with it and the fact that I can do everything but make more moves has me stumped.

This is definitely a unique issue. I'm going to do some more research & talk to the dev team. I'll let you know if I have any further questions! :)

Quick question- did this by chance start happening on or after January 14th?

I think that's about right, but I can't be sure of the date.Did you find something?

Yes, apparently there was a Surface Update on January 14th that broke several apps (including even large ones like Google Chrome) where multi-touch controls are enabled. This may also explain why your sister's still works- especially if she didn't take the update or has auto-updates turned off. Apparently rolling back the update doesn't help either. I've submitted this to see if there's anything at all we can do from our end or if we just have to wait for a Surface hotfix. I'll keep you updated on what I find.

I have the same issue, just noticed it today, haven't played in several days. I use a Wacom pen 99.9% of the time, but testing with a mouse yields same issue. Have discovered a touch of the scroll wheel and game will function for a few more tile selections.

Just pick the tiles with your fingertips, that has solved the problem for me. With the pen the game locks up. And it did for me well before the Jan 14 firmware/windows update.

Just letting you all know that I'm continuing to investigate this issue. :)