Unable to join party because on another device.

Hello, I am unable to join a party on console as it appears I am stuck in a party on your servers. I have been on chat with your online chat numerous times and no one seems to know how to fix this. Ive tried about 20 different steps which I know are pointless.

http://pasteboard.co/16t0QUhV.png

I need help with this ASAP as I'm getting very bored of not being to speak to anyone.

Not happy about the poxy things they had me doing on chat, I know you have to start from the bottom but implying I'm stupid isn't the best way to go about it.

Some help would be superb. With someone who has access to the right things and knows what to do

Thanks

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:
Answer

Fixed it :) I had to create a new user on my windows, but now it works. I created new user using my xbox live email. then as I signed in the party had disappeared from my profile on the app, then went onto xbox and started party then it worked... So now I have two user when I don't need to but least my xbox now works just have to wait for new update so I can go back onto my original user.

Pretty bad how Ive spent over 10 hours with the chat and they don't even have a clue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.