Twitch issue please help

Right set everything up right

when i click speed it says 2500 which is great

but i click start broadcast and i get this message your account is restricted from broadcasting 

you must be an adult to broadcast on xbox one

and also check your account settings for any content restrictions

done all that cant see the issue i am a bloody adult 

so any ideas 

 

Question Info


Last updated July 4, 2018 Views 10 Applies to:

Same problem here. I'm a adult with a adult account. And everything in privacy settings is set to allow.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Custom settings, not adult and see if there is something there.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

changed everything according to twitch setup but again suddenly telling me the above

i have one question when it was working can anyone hear me chatting through my mic headset?or do you need kinect for that

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Majornelson.com has a guide, follow it and you should be good

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can use Kinect or headset to chat. Both work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah i turned kinect off as i dont want to be using that.

i started speaking in it and when i watched my playback on twitch i could hear myself.

now when i turned Kinect of and started using my mic headset i could not hear myself.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In the setting for chat...  de select use Kinect for chat...

I seen tons of people get that adult thing....  something about a bad setting in either the XB1, or you look like a kid,, doesnt the Kinect have an auto youth detector?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Fix Update: I fixed the problem by resetting my Xbox after making sure adult was selected then it turned out i was appearing offline, not sure if that had anything to do with it but after appearing online it now works perfectly. So make sure you allow everything in the privacy settings. Reset your xbox, them turn it on and make sure you appear online. This fixed it for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did that above it worked than stopped again

but now i have it working again i have everything selected allow except my friends list which is set to blocked,i then reset xbox and loaded up and it worked :)

for chat de select kinct have it turned off

go to twitch and turn the volume up you than have chat.to turn chat off i turned it down to 0 percent

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.