Twitch error code 0x00000000 please help

Ive tried all of the steps at twitch and here and im still getting this error.

I changed my privacy settings to adault.

I unlinked my xbox from the app deleted it and reinstalled it.

I even forwarded ports on my router so i have an open nat.

Ive hard reset my xbox.

My speedtest results are 59 mbps down and 8 mbps up latency is 35

Ive tried different games.

Idk what else to try i really want to live stream if anyone can help it would be greatly appreciated. Thanks.

 

Question Info


Last updated July 4, 2018 Views 119 Applies to:

Sorry to hear it.  A person posted at the link below that they were able to stream again after deleting the Twitch save then deleting their gamertag from the console and redownloading it.

twitter.com/.../477103658358693890

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.