Trouble with the Windows 10 DVR on Xbox app (No sound!)

Hi guys, I'd like to know why my recordings on the Xbox app are coming with no sound at all. It's really annoying, especially because I had plans for some videos and I honestly don't know what's happening. Help please! D:

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

Go to Settings/Game DVR and scroll to the bottom - there should be something saying "record audio while recording game clips." Make sure this is turned on.

If that doesn't fix it, try power cycling both console (support.xbox.com/.../power-cycle-console) and PC and try again.

Let us know how you get on.

Xbox Forums moderator. Xbox MVP. r/xboxinsiders moderator. Twitter: @13mxn

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Restart / reset /unplug don't do anything.

In the XboX app settings audio on but still no sound. Tried with different quality to see if the encoder has an issue:

192 Kbs - High Quality Video = video ok / no sound

160 Kbs - High Quality Video = video ok / no sound

128 KBs - High Quality Video = video ok / no sound

96 Kbs - High Quality Video = video ok / no sound

When I checked the video clip on windows 10 : (right click clip, properties, than details tab) I found out the app doesn't even recorded any kind of audio. Only video info filled out and audio completly blank.

Run the Test stream: all of them checked (using gigabit network at home with gigabit switch so speed not an issue)

Than tried everything on lowest same thing.

Looks like XboX app has some issues on win 10.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

fix for the probelm:

forums.xbox.com/.../2018499.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is not a fix it was for that one person only.. I've been back and forth with xbox support on twitter and so far no luck says could be my pc but since everything else works fine streams fine plays fine etc ive changed every setting and literally recorded on every audio level 16-192 (2 chan as well) i've restarted my computer and hard reset xbox.. Also made sure playback is set to default to correct device and that they're all the same sound level etc and nothing.. It's gotta be either server related or application related been service alerts for days and it worked before the alerts for me..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.