Time warner cable wrong channels

first when i  first got my xbox one it worked great i would say go to hbo and it would go the channels were always right but about a week or 2 ago my time warner swithed their channel line up and it still goes to the old channel line up so obviously its the wrong channels now i have cleared the history of the one guide and also cleared the one guide. now the one guide has the new channels in it but the voice commands are still goin to the wrong channels

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

I have the same exact problem/symptoms.  TWC is the cable company and recently changed the lineup.  The guide is correct but when i tell connect to change to a channel it goes to the old channel.  I filed a bug report with Studbucket via PM.  Look at other posts in this forum and PM him your issue, provider, and zip code.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you both tried all the steps at this link?

support.xbox.com/.../incorrect-show-information

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did all that.  Still goes to the old channels with voice commands, even though the One Guide shows the correct channels.  "Xbox, watch NBC" still goes to 702, even though the new channel is 1203.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's odd.  When did the channels change?  Perhaps there's a lag in the programming between the two systems.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.