@#$% These forums, I'm outta here!

Yeah, I finally broke.

Copying my post from the Xbox.com forum feedback: http://forums.xbox.com/xbox_forums/general_discussion/f/18/p/192496/1002359.aspx#1002359

ADDED: First attempt posting, error.

(beginning)

.

Keep getting the:

Uh oh... that shouldn't have happened. It appears you've found a glitch in the system.

. . And the:

Server Error in '/' Application. Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error message to be viewable on remote machines, please create a tag within a "web.config" configuration file located in the root directory of the current web application. This tag should then have its "mode" attribute set to "Off". Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's configuration tag to point to a custom error page URL. .

.

Yeah, *** this crap. This has been happening for weeks now. I cleared cookies and cache, I switched web browsers and I still end up with this crap. I would search for a similar thread like this except for the fact that I can't because I am impeded by the incompetence of this website. Hell, I don't know if this will post correctly the first time without an error stopping it. For those who have interacted with me in the forums, thank you for your time and input (be it received well or not) and have fun 'cause I'm out of here!

. . I'm going to add this just for kicks. My first attempt at posting this sent me to the first error mentioned. Second attempt, same error.

.

ADDED: FOURTH attempt to say that this forum sucks and my post was made into a wall that I don't want to properly fix anymore.

(end)

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Yeah, I don't like it either. I get the same messages with my other GT that I want to post with. I'm stuck with this one I guess.

Once again, thank you all for making my time here worthwhile aside from the terrible forums in general.

I had the same problem.

-

To soIve the problem had to change my Windows Live ID. Then 30 days later I could change it back to my original WLID and the site continued to work correctly.

See you on Uno

This forum can't afford to lose active members.

Don't blame you gameshoes, these forums are complete garbage and M$ couldn't care less that they've completely wrecked them and turned it into a ghost town. I don't suspect I'll be here for too much longer either.

The conspiracy theorist in me says that they want people to leave the forum and switch to Facebook or Twitter.

-

After all most of the Xbox staff have abandoned the forum for social networking sites, so I think they'd rather we did too.

-

Then when the amount of users has dropped to a handful they can close the place down with few complaints.

Too bad. I remember when this forum was actually popular and had more than just clan recruitment threads.

I will never leave so you don't have to fear me leaving guys, just putting it out there.

What are you, 16? It's an internet forum. Life will go on.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.