Texture Glitch?

I think we have some data corruption and I'm not sure what to do about it.

The kids tried to load Minecraft as usual, using the USB drive as their save location.  The game started, and took them to the last location they had been, but with the display completely frozen.  At that point the controller did not respond at all, and the console had to be manually turned off. 

Some game saves do this, others will freeze at a different time. (after selecting the "save to" device is will tell us that "This game save already exists on this device, is it Ok to Overwrite and Save" and it will freeze on THAT screen)

They tried starting a NEW world, and that seemed to work, but it's VERY glitchy.  Many of the textures are wrong, Animals and other moving creatures in particular.  For example, cows appear to made of of tiny multicolored lines.  Sheep, Skeletons and Creepers are almost transparent, appearing as wire frames filled with a sort of digital fuzz, that looks like static.   There are numerous other strange behaviors as well.  No experience points are accrued. (the counter bar  for XP is entirely missing.  Blocks broken and picked up are sometime not added to the inventory, and  several items are missing from the crafting table, (gates for example, which are normally a drop-down from fences are missing entirely.

Is there a way to reset some of this stuff, or do I need to just delete the game entirely and reload it.  If I go that route...HOW?  I bought the game and downloaded it online.  How do I RE-load it without having to buy it again?

I've looked through hundreds of support, and forum entries and I can't find ANYTHING! 

Can someone help?

 

Discussion Info


Last updated July 4, 2018 Views 1 Applies to:

Have you tried deleting your cache? support.xbox.com/.../clear-system-cache

I hadn't tried that, but I just did.   It didn't make a difference.

Ok,  I got a reply in a different thead, about how to reinstall the game.  

"You can either select it through the xbox live marketpalce and will give you the option to redownload instead of purchasing.  You can also go through account management in  the last section of your dashboard on your xbox.  Then select download history, select mincraft, and you can redownload from there."

I did that and it worked perfectly!