Terrible picture when using Xbox 360 Slim 250GB using scart lead.

So basically I've moved to university and before I came my xbox worked perfectly on my tv at home which is not HD therefore I was using the scart lead. I've come to uni with a different tv, I don't think its fully HD but it has them Green, Blue and Red components which I think use to be a way for HD, anyways I've tried using the scart on this tv and the picture is miscoloured (mostly green) and looks pixelated. I just tried the xbox on my flat mates tv and it has done the same thing, so I used a HDMI cable and it works perfectly. Is the scart lead broken or have I got a setting which is wrong? Please help.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Hi there. There may be a problem with the connection between the TV and the Xbox. If you can use a HD input to the TV such as HDMI or Component RGB then do as the quality will be massively improved from the quality seen over a scart connection :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the quick reply however I only have the lead which is R,W,Y into a scart and I wanted to test whether it was my tv, the xbox or cable...before I bought a new tv. The tv I have has B,G,R and scart however I only have a scart lead which was provided with the xbox last year. So you saying the scart port / cable is knackered as it doesnt work on two tvs. I tried plugging just the Y,W,R in without the scart attachment still the same outcome. I don't want to buy a new tv and a new cable if its the scart thats broken.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is a chance that the cable is broken, you should try tweaking the Display settings on your console.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Arrested Fox, to be sure, have you tried another cable of the same type, to see if the same issue arises? That's the best way to determine if the cable needs to be replaced, or if the issue at hand is larger.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.