taptiles still can't access

I am still being asked to take an update, on my Surface, to taptiles & to Wordament - neither seems to exist in the store.  How can I fix this?  Very frustrating!  It does look as if they both need updates..... how, where are they?

 

Discussion Info


Last updated July 4, 2018 Views 5 Applies to:

Sometimes updates get "stuck". To unstick them, do the following:

1. Uninstall the app

2. Type Windows Key + R

3. In the box that pops up, type wsreset.exe and then Enter   This will pull up the Windows Store

4 Reinstall the app

If this still doesn't work, you may have some Windows Updates that need to be resolved. Press the Windows Key, type Windows Update and click on Settings below the search field. Click on Check for Updates and install any that are found.

Let me know if this doesn't help.

Thanks! :)

That worked very well! Thank you!

New problem - after reinstalling the game now the 3 add-ones, chrono, terra & aurora are disabled &asking me to buy them, again..... how do I get them back?

You will not be charged again for them. This is just confirming that you want to download this DLC again.

This problem seems to have resolved on it's own -thanks!

it says tap tiles app is installed but lut me in as well with other appa

i cant access taptiles either   says my purchase did not work.   its a free app

wild tangent has this for 9.99   mayb thats why we cant download this game taptiles