Taptiles not working

Since January 17th I have not been able to play Taptiles. When I start the game, the initial loading screen shows, but then disappears. The app is still running in the background and when I swipe in from the left, the same initial loading screen shows, but again disappears (minimizes). It worked fine on January 16th.

 

Discussion Info


Last updated July 4, 2018 Views 15 Applies to:

Have you tried uninstalling and reinstalling the game?

Yes I have tried uninstalling and reinstalling the game.

Never mind, I figured it out. It is Microsoft's system hardware update from 1/15/14. I did a System Restore and all is working again.

Perfect! So glad it's working for you again. :)

No, it is down again. Looks like the hardware updated itself and now cannot be undone. Using a Surface Pro 1 with all Windows updates currently available for Windows 8.1

There is a Taptiles update that should be pushed out soon. Have you tried doing a full restart of the tablet from the menu (rather than shut down or sleep)? Sometimes that works, sometimes it doesn't but it's worth a try.