System update = Halo 4 not reading

I haven't played online in a while now, so the august system update I just got it like 2, 3 days ago.

I have been playing dead space 3 lately, no problem whatsoever... but tonight I tried to play halo 4, never had any problem playing it since I bought it... now my xbox won't even recognize that there is in fact a disc in it... it just says "open tray"... I tried the solutions you suggest for a faulty disc read, but it's all the same, tried other games, mass effect 3, dead space 3 again, fight night round 4, dark souls, the force unleashed 2, halo 4 disc 2, no problem with all of those games, only disc 1 of halo 4 doesn't want to play, disc is spotless.

Weird and frustrating... if you could help me I will be very grateful.

 

Discussion Info


Last updated July 3, 2018 Views 2 Applies to:

Wipe the disk in a straight line from center to the rim until it's all been wiped. Wipe the rim, then gently wipe the top of the disk in the same manner as the underside.

.

Put it in the console and see if it reads. If it doesn't read, open and close the tray a few times to see if it reads.

.

If not, put it in after wiping it again and turn the console off instead, then see if it runs if you turn the console on with it in. Try that repeatedly too.

.

If you can get it to run, you're not out of luck. Once it does manage to run, if it will, make sure you get it installed. If you can get it to install then you're going to be fine to run it IF you can get the game to start up when you want to play it. If it won't install because it's not able to get past a certain point, your copy is ruined.

But why did it happen? Why only after installing the update? And why only that specific game disc? It happened to another friend of mine, with halo 4 (disc 1) and, also, after installing the update... I have mass effect 3 (disc 1) in a slightly worse condition than halo 4 disc 1 and reads it just fine... it seems to me a very straight forward and "hardware" solution rather than addressing the problem right up...

rob

Hi?

rob

Hi, yo.

.

I personally have no idea if it's even the update causing it, I don't play H4 anymore. If it's related to the disk itself, physically, try what I suggested.

Well, turned out to be the disk. It's perfectly clean and spotless, but it won't play on another console. Tried another copy of halo4 in my xbox and it red it...

This is a bummer and a big disappointment 'cause I've been a loyal costumer to xbox products and stuff, I kept it original all the way through...

Now I have to give you money once again to play an already bought copy of halo4, is this what's it all about? squeezing every little drop?

Thanks

rob