Syncing data for Fallout 4... no progress

Went to play Fallout 4 today.  I have been playing since late November - probably have about 100 hours in the game at this point.  When I started the XBOX and logged in, a dialog box came up saying "Syncing data for Fallout 4" and shows a left to right animation.  The only button option is to Cancel Sync; there is no progress ever.  The longest I've waited is a good 15-20 minutes for something to happen.  

I engaged XBOX Support, who had me try many things.  I tried hard reset, I tried another game (Dragon Age: Inquisition - which I haven't played in some time).  When I tried the game, the same thing happened (and today is the very first time I've ever seen this dialog box).  But after a minute or two, it did start showing progress of the sync, and the sync ultimately finished a few minutes later.  But when I tried Fallout 4 again, it didn't do anything.

Then we tried removing my profile from the console (note: I do not play on any other console!) and restarting.  We tried removing/clearing alternate MAC.  Neither of these worked.  The console is still right now sitting there syncing data. The game does not seem to store copies of the save games on the console itself, so there is no way to play or resume my game - again 100 hours in - without this getting resolved.

Ultimately, it seems everyone is stumped.  This is a pretty big deal - I am not a big gamer.  I play these sandbox style RPGs from Bethesda and Bioware, and that's it.  

I don't know how to lose all this playtime... and I am told that the saves are in the cloud, but nobody can really verify that for me.  

I am posting here because I am told this is the only way to escalate it to a higher level within Microsoft support.  Please assist. 

Thank you.

Gamertag is "elwynor"

 

Discussion Info


Last updated October 4, 2018 Views 31 Applies to:

Updates:

Leaving it at the sync dialog eventually got it to start pulling down stuff, assuming that's what the percentage thing meant. It timed out or something because the Xbox shut off. Now when I try to resume it we are stuck in a new loop of misery -

It immediately starts downloading and when it gets past 10% it goes to the fallout 4 game loading screen where the gamer tag is in the top left and the loading indicator icon is in the bottom right. It does this for a LONG LONG time and never gets to the menu. Eventually the Xbox just shuts off!!!!!!! Turning it back on and going to the game results in the game menu coming op missing all of the saved games. If I go to another game (mine craft) and come back to fallout, the sync to shutdown cycle starts again.

Please help me get my saves back.

4 times i have restarted fallout due to xbox not syncing - get it together ms - ur cloud is crapping out

I Just got my Xbox 1 back February 17, 2016 from Microsoft to be fixed. Memory was wiped so I re-installed everything including Fallout 4. I load up and game seems to function but this dialog box came up saying "Syncing data for Fallout 4" and shows a left to right animation. I have tried many times to wait and it only has shown a progression bar once. I have selected cancel as well and it doesn't even respond. Almost like it froze but still shows what it was trying to do last. I then have to do a hard reset just to get the Xbox 1 to shut off to try again.

Fallout 4 is the only game I have on my *** xbone that has this data syncing bs problem. I never seem to know when it will give me issues either. Ever since I first had the problem months ago I simply started never doing the data sync which seemed to work fine since my data was on my system but from time to time I will do it and BAM no save files which just makes no since at all..... I just wanna play my fallout save file..... I am so over this crap

I'm in the preview program started updates yesterday every game I have needs to sync takes upto 4 retries to sync them manage to sync 53 games only 5 will not sync FALLOUT 4 is one of them after 2 hours it had got to 8% and failed, I filed a report with my console filed a few now so someone will be looking at it I hope.

Mine is the same, takes 20 mins plus to sync data. The game/microsoft cloud should NOT be this broken. I'm switching back to PC gaming because it's a joke, and no help whatsoever from Microsoft.

It is now May 5th 2016 and this is still occurring?

WTF is wrong here?

I just got a replacement console, so obviously need to download the game again and also the Automatroan and WW DLC.

So I purposely waited until everything was downloaded 100% before stating the game.

Guess what!

I am only presented with the sync screen which can only reach 30ish percent before crapping out.

10 times I have tried it now!  10 times!  I get the message "We are unable to sync your data with the clooud, yada yada yada" - Try Again or Use Offline.

Whhhhaaaat?

I even went on the original console on which the game loaded OK and deleted all the game save except the last 10 thinking this would speed up the sync time on the new console.

Nope, that did not work either!

What a POS!  Who would have thought there'd ever be issues with relying on 'cloud storage' eh?    Errrr, me, that!

*** you MS for removing the ability to store 100+ hour gameplay saves locally on USB just in case some carp like this occurs.

Absolute disgrace this issue is still occurring!

2 freakin' days I've wasted trying to get this game back up an running.

Disgusting!

Further to my previous post, I just tried this method as mentioned in another post:

* Remove your disk

* Go Settings > Disc & Blu-ray > Blu-ray>Persistent storage > Clear persistent storage.

* Hold down the power button of your console for 5-10 seconds until it turns off

* Unplug the power cable from the wall outlet for 1-2 minutes.

* Plug it back in and turn on the console again.

This apparently clears the system's cache and resets the network card.

However, it did not work either.

Got to 83% and crapped out this time.

For those who may say it's slow internet, then I will say I have 38mb fibre, so that should not be an issue.

I have even connected the XB1 directly to the router via brand new CAT6 Ethernet cable just in case there was a problem with the home network switches, cables etc.

So this is on you Microsoft and your flakey cloud service.