Stuck in a cave!

Ok.  I'm inside Dead Men's Respite, it's just to the west of Morthal.  I got to one of the Dragon Claw doors where you have to spin the right combination.  However the rings won't turn for me, they don't respond at all.  This is the only way out (you drop down into this tunnel) and I'm stuck!  Has this happened to anyone else?

 

Discussion Info


Last updated July 4, 2018 Views 4 Applies to:

maybe its a story/quest related door, i never really ran into any problems with these types of doors except the locked entrances in some of the dwemer ruins, that need you to start some quests for the college of winterhold. By default isn't it set to auto save when traveling (going through doors/fast traveling ect), sleeping ect. So unless you turned it off you'll have a save either before the dungeon or as you enter. load up the latest or maybe another earlier auto save.

Best to do is re-load your last auto save at the door often it will make the rings free up.

Hmmm Riven I don't think that will work.

What worked for me is backing completely out of the cave....back to the entrance, then re-enter and go all the way back to the door.  It will work then.  

That happened to me yesterday for the first time. I decided to try an Imperial Battlemage and so was back at Bleak Falls Barrow. When I got to the dragon claw door it was set to 3 owls which is the correct configuration to open so I applied the claw and nothing happened. I checked wiki and it said to go to another area so I went back past the last load screen and reentered. This time the door was randomized and it worked. So, I don't think you have to completely leave the cave but you do need to go to another area as in beyond a load screen.

Well I tried that lady and I figured it would work, but it didn't.  For some it might, but the only thing that worked for me was to re-enter it from the main entrance.  

handbags at dawn lol

Oh, I'm sorry.

Ok I started a new game because of this problem.  Now I'm in the very first cave in the game (where you get the dragonstone) and the stupid pillars won't turn so I can't get the right combo with the dragonclaw door.  WTF!  

Well clearly you're cursed. Did you offend Sheogorath? Did you leave and come back? Truly, that is the goto solution for that particular problem.

I had that happen with Gauldur's Amulet. Finally after going back to the cave one more time, it finally did work. No rhyme or reason though. Luckily for me I could get out of the cave to try again. Look around real good for another way out before totally giving up.