Stuck at Chapter 0: Ingleton Loading screen

Hi all...just got my xb1 and DR3 but I've run into some issues.  Every time I try to load my save game at the point above I get stuck at the loading screen.  I've reinstalled the game, reset my character and started again and unplugged the machine.

Hoping someone might have seen something similar and have a workaround.

It's a physical disc and I have the latest patch.

Thanks

 

Discussion Info


Last updated July 3, 2018 Views 7 Applies to:

Same here. I've done all you mention as well. I'm stuck can't get to the first boss just stuck at loading. On broken dlc all my items are invisible so are walls.

Have you read the sticky it might help

Which sticky wwould that be?. I read the one about falling through the map. I'm getting stuck loading too and items are invisible when I run too the plane. Then when I got through the plane the artifacts horrible.

Yes, I don't have any problems myself

I had this happen once, I just did a hard shut down, (hold the button on the ONE till it shuts down completely) and it took care of the problem.

Reinstalling seems to have solved my problem. Artifacts are gone and I can see the plane now.