Strict NAT

I followed all the directions provided.... enabled UPnP and opened ports on both my modem and router.  I still always get strict NAT and have a hard time joining parties with friends.  any other suggestions?

 

Discussion Info


Last updated July 3, 2018 Views 9 Applies to:

What ports did you open?

Have you checked that your ports are open here: www.yougetsignal.com/.../open-ports ?

Did you get this fixed?

If you do a port forward you should have UPnP turned off.  You can't port forward and have UPnP on at the same time.  Also you need to give your console a static IP address.

Try following this guide [View:http://www.youtube.com/watch?v=gWm6DWLoN88]

People have said it has worked for them. Hope this helps.

Maybe this will help. Close down the pop-up that first appears asking for money.

>

portforward.com/.../staticip-xbox360.htm

>

Peace, J.R.