Streaming Problem

I just purchased the film Arachnophobia and I selected SD stream, but when I start up the film my screen goes blue and I can't do anything except restart my console. Please reply if possible.

Gamertag: Hellfire Stevo

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

I'm guessing this is a Zune movie streaming?

 

Some broad things to try:

Settings > System > Storage > MU/HDD > System Items > Delete Marketplace system data AND Rights Database. You may have both, one or none of these.

Next, Back up to where it shows your MU/HDD and press "y" for device options. Clear system cache.

Try accessing it from your Zune library.

 

You may also want to check with Zune chat/email support or call Xbox Live support.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried this but it just removed it from my collection and I have to pay for it again if I want to watch it :/ But thanks for replying anyway :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It was a rental, it could have removed because of the 24 hour time frame.

I'd say call in and chat with a LIVE agent or contact zune chat support.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.