Status Code:3F45-0000-D080-0200-8007-2764

Hi!Im JakeTDogElite,I've been playing the Xbox360 for awhile but a am having a problem with downloading anything.Once I try to download something like a game update,it says status code:3F45-0000-D080-0200-8007-2764.I tried seeing of anyone was having the same problem but I found NOBODY.Please help me anybody,I want to start to be able to download things again.             Sincerely JakeTDogElite

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

I recommend contacting the support phone number. I cannot locate any description for that error code.

support.xbox.com/.../contact-us

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

First at all, I suggest you re-download your profile.

To do, pleaso do following:

 

1. Sign Out of Xbox Live, press the Xbox Button and then select Download Profile.

2. Enter your E-mail and Password that are associated with your Xbox Live Profile. If you can't remember them, please visit the Microsoft Account Recover Page

3. Select the Output where you want to store your account (Hard Drive (HDD)) recommended.

 

Another option is clear your System Cache.

There may be a failure inside the Updates itself.

Please do following to clear your System Cache:

 

1. On Xbox Home (Dashboard), go to Settings, System and then select Storage.

2. Press the following key-combinations on your Xbox Controller: LB, RB,X , LB, RB, X and then confirm with Yes.

3. The Updates will be removed, this can take several minutes. AFter finishing, your Console will restart and the main Updates will be installed again.

4. The game Updates will be installed again when you insert you game.

 

Met vriendelijke groet,

Rick N.,
DummyArbiter010

borntolearn.mslearn.net
microsoft.com/learning

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

FsxThunder,deleted the update like you said,but now i cant even download the update.That was the problem in the first place.I cant doenlad anything.Please respond,thx!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey everybody!I figured out how to fix this!You go to www.systemcontrolcenter.com :Then click Web Acceleration.You then simply turn of/disable Web Acceleration.This is espeacially for tose Hughesnet' ers

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey everybody!I figured out how to fix this!You go to www.systemcontrolcenter.com :Then click Web Acceleration.You then simply turn of/disable Web Acceleration.This is espeacially for tose Hughesnet' ers

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi everybody!Figured out how to fix this! Go to www.systemcontrolcenter.com:Then click Web Acceleration.Then simplfy disable Web Acceleration. TA DA ---->This works especially for Highesnet'ers

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You want to click the i in the top corner,then on the next page,click web acceleration.Then disable it!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.