Sound randomly disappearing

Ocassionally in Forza 4 all sound cuts out. The game continues to play but is totally silent once this has happened. If I exit to the dashboard sound is still gone and only a console restart gets it all working again. Its not all the time when playing Forza but it has happened to me a dozen or so times now. I'd suspect a hardware problem but it does only seem to happen in Forza. Any ideas ? Is this an issue anyone else has had?

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

IT might be a Bug in it the programing  of the game. You can contact a Forza Rep at *** Email address is removed for privacy ***, but they may or may not reply.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi. I just checked. There seems to be some reports of sound problems in forza.

1. When installed the game on hdd (try to delete the game from hdd)

2. With custom headsets like Turtle Beach (if you have headset connected to tv, then change to tv mode

and look of you hear something)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My main concern is that the system continues to have no sound when quit to dash. If I just boot up another title it will be silent too.  Surely they wouldn't leave such a serious bug after a number of patches.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So its doing this after the game has been Quit and your xbox is on the Dash board? That seems weird, is it just that game? Or any other games?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That almost makes it sound like it's some sort of HDCP issue in the HDMI communication link - If you're using HDMI.

Would you try something for me out of curiosity?

Next time you lose sound, unplug the HDMI cable from the console. Give it like 5 seconds, and then plug it back in. Is sound restored?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'll try that the next time it happens. had a few crashes on forza since this post but not the losing sound thing. I'd say all in its happened 4-5 times. I've only ever lost sound like that in forza and it always is gone u til reboot. I play a good bunch of other stuff too and no issues with them. I'll be interested to try the HDMI cable next to e it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yes...took ages to happen again but unplugging the HDMI and plugging it back in restored sound. so I guess it could be a TV issue... is that what you thought

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

try changing sound type in settings if using HDMI i had the same problem but this fixed it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.