Some playlists do not have a play option

I have created playlists using my Windows Phone 8.1 device. I can see these playlists in the Xbox Music app on my Xbox 360 console. However, only some of them give me the option to play them on the console. The others only show me the option to delete the playlist. These all play fine on my Windows Phone and my Windows 8.1 laptop.

Any ideas?

Thanks,
- Mark

P.S. I've tried to upload screenshots, but inserting media through this interface is a complete fail. I tried to upload .jpg files and it gives me an error saying that I can only upload known file types. Seriously? Never heard of a jpeg?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:
Answer

Huge apology for missing this thread the first time it was posted. Thanks for reaching back out to us about this, Xansky.

If you wanna get us that screenshot, that would be awesome. You can upload the image to any image hosting website and either post it in this thread or send me a private message with that picture. It's whichever you prefer.

Also, just to make sure, have you been able to update the app to the Groove app? To make sure,does this playlist consist entirely of music from within the app, or is it some of your personal music?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.