Skyrim no longer loads up:

The disc has been giving me trouble the last two days with not loading up from the continue spot. I also have tried to load it from the load menu, and nothing.

 

The disc loads up at the start screen no problem, and will switch to the load screen playing the music but that is far as it will go. I have 6.8 GB of save on my HD for this game what gives ? Is this the disc, or system NOTE: there are no Error screen messages to say unreadable disc nothing like that.

 

I think the game disc has a flaw in it what say you…any thoughts ????

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I deleted all of my first game to free up some space but should I delete the game title update nad let it re-load again something is stoping this game disc from opening up. I tried another game of mine and it loaded just fine. This all started with that last update we had its like my HD wont work.

Riven, you have more trouble than a hen in a fox den. :p  

Gee thanks you are sweet too. Its not me its this skyrim disc just stop loading for me lastnight, and now this morning

I had an issue where it would freeze every time I would have to load a new area. What I did was delete the game off of my HDD, clear system cache, reinstall game, boot up, clear game cache. Hope this helps! Did you check for scratches/smudges on your disc as well?

And where is this cache located Unspoken Lies, your not lying to me are you (pun point) ... I deleted my first partical play through ....It is saved on my HDD its like the disc has a mind of its own. I know if I go back far enough more than an hour of play it will load up.

Unspoken lies, I found it I went through the steps and it did noting, my skyrim disc is in the tray, doing nothing but play the music at the load screen. This problem start the other day when XBL sent out that update then my skyrim disc stop loading for me. I say, its on XBL end they caused this to happen its not just me but many with the same issue.

Wow, I just got it to re-load up after I went back to where I lost a full level from 51 to 50. It now seems once I hit level 51 the disc wont load again. GOD this is so messed up.

This is NUTS….Now that I got the game to re-load by going back a full level inside my Honyside home in Riften from there I went to the in game load screen and re-loaded where I was really at, and it re-loaded again but I still lost that full level of game play I did last night which was several hours of play, this really sucks.

Riven, if you are so sure that it is the update, delete it from your HD and then see if it will work. If not, download the patch again and see what happens.

Try cleaning the disc, try cleaning your xbox laser, try some troubleshooting. methodical, step by step.... or if you have a friend that has the game, try their disc.

Upload your save game to cloud, try it on a friends xobx...

There are loads of things you can try before blaming the disc....

Very strange.. when booting up the game are you holding A until you hit the title screen? That's how you clear the game cache I believe and to delete system cache it's where you go to look at your HDD from your dashboard, clean disc.. always make sure to reboot when doing these steps too, forget to mention that.. and My lies are unspoken so I tell the truth. :P

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.