Skyrim crash on Start - Hearthfire DLC

I have recently started Skyrim via FULL downloaded game.

I have been playing the game on my old Xbox (White w\120GB HDD) which I keep round a friends house and the game runs perfectly (with DLC).

I only have the Hearthfire DLC installed.

I AM using Cloud saves.

But, I have downloaded the exact same "set-up" (Skyrim and Hearthfire DLC) on my home Xbox (S Model - 250GB).

Once again trying to use Cloud saves.

As soon as I start the game (I don't even get to the "Press Start" screen), the game gets an error and tells me the disc is unreadable and suggests cleaning the disc ??

Firstly, its all downloaded, no physical media at all.
Secondly, the S model Xbox is BRAND new, I've played a couple of games on it but its only a week old, so would surprise me if the HDD is broken?!

I have done various troubleshooting:

Deleted the game, Cleared System cache, Re-downloaded the game + DLC = FAIL.
Moved Cloud saves to local = FAIL.

Deleted the game, Cleared System cache, Re-downloaded the game + NO DLC. It seems to work.
(But obviously if my save has Hearthfire items/locations in it, could be bad?)

Download Hearthfire DLC..  FAIL again, same error as before.

How can this DLC work on one Xbox but not another.

Any suggestions? 

 

 

Discussion Info


Last updated September 9, 2018 Views 17 Applies to:

This is just a total guess, but it definitely can't hurt to do -- Transfer licenses to your new console.  It sounds like the Hearthfire DLC was downloaded on your old white xbox, but you're trying to play it on your new one.

.

I'll toss out the link on how to transfer licenses for you:  support.xbox.com/.../download-content

.

support.xbox.com/.../set-up-transfer-cable

Ah OK, Well I will try this when I get home.

I was kinda hoping I would be able to find a way of fixing it that would allow me to use the DLC at both locations?

As I still play at both.

But I will try this, thank you!

OK I am hesitant to transfer licenses in case it screws it up on my other console (where I will be playing mostly).

I tried to play the game without Hearthfire DLC downloaded, it allows me to "Press Start".. wow.. But once I'm in a game, If i try to travel anywhere it crashes with the "Disc is unreadable" error. Telling me to get a cloth to clean my virtual disc :)

I guess this is as the save game data has Hearthfire items and locations which are missing?

I have deleted and disabled Autosaves with no luck also.

OK I am hesitant to transfer licenses in case it screws it up on my other console (where I will be playing mostly) AND I can only transfer licenses once every 4 months!***

I was advised to try a few bits by a very helpful Xbox Support guy, "Ace", I have now tried to start a NEW game without the DLC installed. (Not using my Save), and it seemed to work.

As soon as I (clear cache, delete update) and THEN download the DLC... try to start Skyrim.. CRASH.

Will report this to Xbox support and see what they say.

Nabz: We will need to isolate the issue on this properly.

Nabz: Because there might be also a possibility that the S console is causing this issue.

Nabz: Here's what I can suggest. Try to download your profile from another console not from the S one you have and not from the other console where youc an play the dlc fine. But from another console.

Nabz: That way, we can check if it would do the same thing.

Nabz: That way, we will know if the issue really is with the dlc or the S console you're trying to play the dlc./

I will try this tonight, IF it works, it eliminates the "License" being the issue.

I know this is LATE, this is just in case people with the same problem as i was having come upon this site. i was searching for an answer for something similar, i was unable to download the dlc, so i deleted  my current update, and then upon trying to download the update again.. it came up with an error code.. i ended up finding my own solution though... So I'm using hughesnet, and being a satellite connection, it sucks.. but i had to disable my web acceleration, and everything is working perfectly now as far as downloading is concerned.