Skype game chat overlap issues

When I'm skyping my friend and playing multiplayer on bf4 I can hear the people in game chat talk, I have turned the kinect mic off so they cannot hear me however, in lobbies etc there is a icon next to my gamertag stating that I am speaking etc, does anyone know how this is happening and how to fix the issue? Thanks :)
 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hey baggieboy21,
 

Unfortunately if you are in a multiplayer game and skyping the others in the lobby or game will be hearing your conversation on Skype. This has been brought up once before that I have heard. The best thing I can suggest for now is that you mute the players on BF4 while you are Skyping.
 

I will reach out and do more research on the matter and report back when we have more information to give.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So it has been over a week and there has been no further information about this matter?  This is a terrible flaw in the app in my opinion.  You should be able to turn off game chat while in a Skype call - no excuses.

I just can't believe how many simple things that made the Xbox 360 great were simply cut out of this console (in this case, being able to turn off game chat completely).  Does it even make sense that a gamer would want to have a Skype call and game chat at the same time?  It just surprises me that something that simple was not considered when creating an app for the console, or by Microsoft when bragging about the ability to exclusively use Skype with their next-generation console.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I agree.  I had opposite experience tonight where I couldn't hear my family over Skype because I have the Kinect mic turned off for chat.  There should be an option to have the Kinect mic be used when on Skype and not anywhere else.  Having the Kinect mic either on or off shouldn't be a global setting.  The way it works now, since I don't want to use the Kinect for game chat, I'll have to turn it off each time or make sure it's turned on before I go on trips so I can hear my family speaking over Skype.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.