S.H.I.E.L.D Vehicle spawners

Greetings,

Does anyone else have a problem when trying to spawn a vehicle from the S.H.I.E.L.D Vehicle spawners? The game crashes every time i try to get a vehicle to do a race or any of the other challenges. Any help or ideas to fix this would be appreciated.

 

Discussion Info


Last updated July 3, 2018 Views 6 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

We have the same problem.  The game worked perfectly and the kids had pretty much completed it, so I bought them the two add on packs (Superpack and Asgard).  I can't be certain whether the add-ons caused the problem, or whether unlocking Deadpool (I think he was the last character that they unlocked) caused it.  Now the game runs fine until they try to spawn a vehicle (at one of the blue stations).  They can select any vehicle (they've unlocked them all now), but whatever they pick, as soon as they try select it, the game just crashes to the home screen.  We have two very distraught kids (first world problem, I know) and I'm trying to find a solution without success so far.  I have done the "clear cache" trick but it makes no difference.  I'm very reluctant to uninstall and re-install the game and add-ons until I can get confirmation that their saved games will remain intact.  Any idea whether it can be safely uninstalled without destroying the saved games?

OP - you really should have used "crash" in the thread title. I was looking to see if anyone else was having this problem an almost skipped over your post because I wasn't sure what your post was going to be about.

I'm having the same problem. Every time we try to spawn a vehicle, the game crashes back to the home screen. Here's some things I've tried/noticed:

  • It happens both in single and two-player.
  • It happens with cars, airplanes, or boats at every spawn point we've tried.
  • The game will properly save that a vehicle has been purchased if we wait until the SHIELD logo has disappeared before trying to spawn the vehicle.
  • We DO NOT have all of the vehicles or characters unlocked.
  • We DO NOT have any of the DLC purchased.
  • This happens without any Deadpool bricks turned on and with several turned on (brick multipliers, extra hearts, etc.)

This is an incredibly frustrating bug for my whole family. The kids forget and try to get a vehicle and then we have to start all over. Inevitably, we've lost some amount of progress including having to re-do a handful of side missions

-- By the way, how incredibly ridiculous is it that you have to pick a language EVERY TIME you start the game? How did that get past the certification process?

I've got this same problem now in that everytime I choose a vehicle I'm put back to the dashboard, I only have two achievements left for a 1K gamer score and one is to drive Magnetos mobile to the Baxter Building and now I can't do it,  myself and my 6 year old boy have done nearly the whole game and this leaves a bit of a bitter taste in my mouth, sort it out WB.

I have this issue, and in my case I know how to resolve it....sort of.

So my game has been running fine since I bought it (digital download), I had the super pack.  After I got the latest xb1 update it started crashing to dashboard whenever I tried to access the vehicle selection screen of the shield spawners.

I removed the main game, reset the xbox and cleared cache (holding power light down for 15 secs..) and reinstalled.  However the problem was still there.

So today I removed the main game AND the dlc.  Reset xb1 again, upon reinstalling main game only, all the vehicles I had unlocked (almost all of them) now worked.  

I then reinstalled the super pack, when I loaded the game, only the super pack vehicles were available, nothing else.   I reset the xbox again, this time when I loaded the game the original problem returned.  When I remove the dlc, all vehicles are available again.  I tried buying the Asgard pack today, did not install the super pack, and again the original problem returns until I remove any dlc.

Weird.  

I'm very loathe to reset my xb1 to default due to a few digital games I have.

Any ideas?

I'm thinking of doing this:

1.  Remove main game AND dlc.

2.  Clear local saved games

3.  Reset xbox and clear cache

4.  Reinstall main game - test

5.  Reinstall 1 dlc - test - if successful install 2nd dlc.

I had emailed travellers takes today before I discovered the workaround of removing dlc, but I think I will await any reply (not holding my breath) for a couple of days before I chase them.  

Thoughts?

Lat

Mine does too. Incredibly frustrating & apparently there's no answer for it. I've spent hours upon hours getting to the point I'm at & now I guess I'm just out of luck. Glitchiest game I've ever seen.

Yes I've started to get this too - everytime I try to get a vehicle, the game bombs out.  This has just recently started happening too.

PD

Ok so followed my test plan, as soon as I installed the DLC, the game started crashing.  As soon as I removed the DLC, it behaved properly and let me use the spawn points.

I've emailed TT chasing them, not expecting a reply.

If you have this issue and have the dlc, try removing the dlc.

I've read some peoples accounts who seem to be save game related, I don't believe this is the case for me.

Thanks The Latman.  As I posted back in January, I'd installed both the Asgard and the Super packs.  Since then the game has always bombed out on the vehicle spawner.  Today, I removed the Asgard pack first and it made no difference.  Then I removed the Super pack and all of a sudden the vehicle spawner works again.  It would seem that the DLC is just a waste of money. :-(

Weird thing is that I played the game with my wee boy with the super pack installed on Monday evening and it was all working normally.   Then on Wednesday it stopped working.   For me I wonder if it's been the latest xbox update (Tuesday)

i was told there is a patch that can be downloaded, contacted Microsoft support and they were useless. anyone know about the patch?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.