Select Online Races Fail to Load

I'm in a car club, and we have our own race series setup as I'm sure many of you do as well. This particular series we have going  consists of 5 1-hour long races with certain restrictions on the cars. The first one we did everything worked fine. The following week we tried again on another track, and every time we tried to go into the race we would get stuck at the first loading screen. Of the 4 of us, the other 3 end up back in the lobby, I however have to return to the xbox dashboard and restart the game every time. The weird thing is almost any other race works fine. If we play tag, custom, circuit, whatever, we can all race together. But when it comes to these particular 1-hour race series we came up with it fails to load. We've tried all sorts of combinations with and without AI, with/without other club members. We've set up the race in different formats (time limit vs X amount of laps that equal to about an hour, etc.) and everything works except for when the four of us are together trying to do these particular tracks. Then we thought maybe it had to do with the length of the race, so we even tried to do a heat style race, so it's done in parts but it still fails to load when we do this on our planned tracks. However if we do some other race for 30+ laps it loads fine. As odd as it is to say, it really seems like the game knows we had planned this and the 5 tracks we selected fail to load when we attempt to do said race...


We've come to the conclusion that it's a problem on my end since they all hear a carcrash sound and get returned to the lobby while I'm still stuck on the loading screen and have to restart the game. I have an original 360 console without a wireless adapter, to connect to xboxLive I bridge the connection with a laptop. I thought maybe it was network issues, so I tried using a different laptop, which also changed nothing, our particular online races still fail to load. I even took my console to another house and set it up, on a completely different network different kind of router, different service provider and it did the same thing. So I'm thinking it's something with the xbox itself. Anyone run into a similar issue or any possible solutions short of buying another console?

 

Discussion Info


Last updated July 3, 2018 Views 4 Applies to:

well there may not be a server for these "1 hour races" you can try sending a message here: *** Email address is removed for privacy ***

and or post this on forums.forzamotorsport.net

hope that helps:)

Computer person... also a Mopar technician.
CEO of Independent LLC