Save game won't load after Update #5

I just downloaded the newest patch today and when I attempted to load my game it simply sat there in the loading screen and never actually brought me into the game. I associate this with the patch because I know this can be a common issue due to corrupted files, etc, but I already took the time to delete Update #5 and try loading it again without it, and it worked fine so it can't be the file itself. I then re-installed the update and the same problem happened again, confirming that it must have something to do with the patch. So, I was wondering if anyone else is having this problem after installing the update and whether or not anyone has any advice for me as to how to fix this problem. I would play it without the updates, but it's not until you do so that you realize how many glitches there really are in this game. Thanks in advance for any help you guys can give me, hopefully I can get playing again without having to do it without the updates or waiting for another patch or something.

 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Yeah this started happening with my game today too. The Roulette ball stops rolling and I can't get back to the Xbox menu. It never did this to me until I downloaded that new update.

Same thing happening here, lets hope it gets fixed swiftly.

they better fix it before the  19th! ive already paid for the new DLC!

This is making me really angry.

yeah same here cant even play fallout every time  i make a new save i can't load it unless i take off update 5

Well, for anyone else having this problem I've found and been using a sort of temporary fix that doesn't require deleting Update #5. Rather than loading your game from the main menu, or hitting "continue," simply start a new game and once in use the start menu to load your save game from within the game itself. I've saved my progress since then but haven't played in a few days so I'm not sure if this has solved the problem entirely and will allow me to load the newer saves from the menu or not, but it's a decent fix for now until Obsidian comes up with a solution. This has certainly been a nuisance and creates a lot of frustration with the developers, especially so long after release, but at least there is a way around it and we can still play the game. Hope this helps everyone!

Well, that worked fine, to start a new game and then load it the old save. But I hope they fix this really really soon. Thanks AlwaysThereOG for the tip!!

i have tried what everyone here is saying and nothin is seeming to work its the gawd dayum update thats *** all of us up  obsidian or microsoft or whoever the hell is incharge better fix this soon i just got the game 2 days ago and fell in love with it played 21 hours and now this happened not impressed.

I can't really help on this but, I can only tell you how I have done it and haven't had any real problems.

1. I only loaded the primary game and let XboX do all the updating it wanted.

2.Then I downloaded the DLC's one at a time and again, let the game find it and load it.

Knock on wood but the worst that happens is I get stuck in the scenery from time to time.

I have lost my companions for short periods also but they have always shown up when going through a door or fast traveling to some familiar place. I have also used fast travel to get out of the scenery but that doesn't always work.

Good Luck! Sorry I couldn't be more help.

had the same problem with infinate loading, the only thing that "worked" for me was starting a new game, saving once I left the docs house and using my older save from that menu, and havent had the problem since. I was worried when it first happened because I was going to play the dlc's, but I'm thinking it should be ok now

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.